Main VPS outage
Resolved
Jan 02 at 04:00pm CET
Everything is back to normal.
Affected services
Updated
Jan 02 at 03:45pm CET
Services are slowly booting back online. You can expect degraded performance for now.
Affected services
Updated
Jan 02 at 02:47pm CET
The root cause of the issue has been identified. We are currently working with the provider to restore our services.
Affected services
Created
Jan 02 at 11:56am CET
We're currently experiencing an unexpected outage of the main VPS. Our team is trying to contact the provider, expecting an update in the coming hours.
Affected services