Back to overview
Degraded

Website outage

Jan 17 at 10:50pm CET
Affected services
Bans4U - website

Resolved
Jan 17 at 11:55pm CET

The incident has been resolved.

Updated
Jan 17 at 11:15pm CET

Only selected regions are affected. You can expect problems when connecting from:
- India,
- England,
- Ireland,
- Belgium,
- USA (Ohio, North Carolina, Oregon),
- Ireland,
- China,
- Japan,
- Singapore,
- Australia.
We're still monitoring the situation to ensure that we can be back online as soon as possible.

Updated
Jan 17 at 11:10pm CET

A fix was implemented, we are still monitoring the situation.

Created
Jan 17 at 10:50pm CET

Our provider is currently investigating an unexpected outage in multiple systems. Affected website may load slower than usual or can throw unexpected errors.