Back to overview
Downtime

Unexpected partial outage

Apr 02 at 11:19am CEST
Affected services
hayze.xyz - main website
Bans4U - discordbot

Resolved
Apr 04 at 12:32am CEST

It looks like we had some issues with Cloudflare, but it should be resolved now.
All services are back online.

Updated
Apr 03 at 11:14pm CEST

hayze.xyz should be back online in a few minutes.

Updated
Apr 03 at 10:42pm CEST

It appears, that discordbot is back running. We are still working on bringing back the hayze.xyz homepage.

Updated
Apr 03 at 09:51pm CEST

Our small team is still working on the issue. Expect degraded performance or temporary outages of discordbot. hayze.xyz is still offline since yesterday.

Updated
Apr 02 at 11:10pm CEST

We have restored our discordbot - although the service is stable, you may experience degraded performance.

hayze.xyz - will be restored tomorrow, as the issue is more complex than we expected

Updated
Apr 02 at 09:57pm CEST

We are working on a potential solution. Please stand by.

Created
Apr 02 at 11:19am CEST

As you may know, yesterday we announced the change of our server provider. Now, we are investigating the problem and will update this report accordingly.