Back to overview
Degraded

Second provider's infrastructure outage

Apr 04 at 12:35am CEST
Affected services
Bans4U - website

Resolved
Apr 11 at 09:43pm CEST

The issue has been fully resolved.

Updated
Apr 04 at 06:39am CEST

The site is back online, although we are experiencing some issues with our CDN. Some images may not load correctly in certain regions. This is not an urgent issue and will be fixed in the near future.

Updated
Apr 04 at 06:29am CEST

We believe we have identified the issue and are implementing a potential fix right now.

Created
Apr 04 at 12:35am CEST

We are aware, that the bans4u.hayze.xyz website may suffer degraded performance or can be unavailable right now. It is hosted independently from our other services, so those should work as usual. We'll keep you posted.