Back to overview
Downtime

Status page/server issue

Dec 10 at 11:25am CET
Affected services
hayze.xyz - main website
Bans4U - discordbot

Resolved
Feb 08 at 03:16pm CET

Everything should be working. Thank you for your patience.
never forgotten

Updated
Feb 08 at 02:49pm CET

Website is back up. I am focusing on working with the discord bot.

Updated
Feb 08 at 02:25pm CET

Cloudflare doesn't seem to like our new website. You may encounter some errors while visiting it. Working on it right now.

Updated
Feb 08 at 02:20pm CET

The main website is currently going back online. You may experience degraded performance for an hour or so until we get everything back up.

Updated
Feb 05 at 11:58pm CET

Unfortunately I have to migrate the whole VPS to keep everything clean. Affected services will be down for some time.

Updated
Feb 05 at 11:45pm CET

I finally have some time to look into this issue. Keeping you posted.

Created
Dec 10 at 11:25am CET

Dashboard is experiencing difficulties communication with our main server, although services appear as "degraded" they should be working just fine. This isn't considered a high-priotity issue. As other tough real-life things are happening right now I can't provide the exact date when it will be fixed. If anything happens, I'll make sure to update you on this page.