Back to overview
Degraded
Bans4U website outage
Feb 8, 2025 at 1:26pm UTC
Affected services
Bans4U - website
Resolved
Feb 8, 2025 at 1:47pm UTC
It seems that everything is back to normal. I will continue to monitor the service to ensure stability.
Affected services
Created
Feb 8, 2025 at 1:26pm UTC
I noticed that another website is strangely redirecting users for some reason. I am looking into this right now.
Affected services